Raivo Laanemets. Full-stack freelancer.

Chrome 56 on Slackware 14.1


Chrome 56 on Slackware 14.1 requires the upgraded mozilla-nss package. Without the upgraded package you get errors on some HTTPS pages, including on google.com itself:

Your connection is not private.

with a detailed error code below:

NET::ERR_CERT_WEAK_SIGNATURE_ALGORITHM

The error comes from a bug in the NSS package. This is explained here in more detail. Slackware maintainers have released upgrades to the package. Upgrading the package and restarting Chrome fixes the error.


Comments

No comments have been added so far.

Email is not displayed anywhere.
URLs (max 3) starting with http:// or https:// can be used. Use @Name to mention someone.